Microsoft Office Word

Уикипедия — ашық энциклопедиясынан алынған мәлімет
Мұнда ауысу: шарлау, іздеу
Microsoft Office Word (Windows)
Microsoft Word 2010 логотипі
Word2010.png
Microsoft Office Word 2010
Кім дамытқан Microsoft
Соңғы шығармасы 14.0.6023.1000 / 27 маусым 2011 жыл
Амалдық жүйесі Microsoft Windows
Жанры Мәтіндік процессор
Ғаламтор торабы Microsoft Office Word үй беті
Microsoft Office Word (Mac OS X)
Word Mac 2008 Icon.png
Word 2008 Mac OS X Leopard.png
Microsoft Office Word 2008 Mac OS X 10.5
Кім дамытқан Microsoft
Соңғы шығармасы 14.1.0 Build 110310 (2011 SP1) / 12 сәуір 2011 жыл
Амалдық жүйесі Mac OS X
Жанры Мәтіндік процессор
Ғаламтор торабы Microsoft Word 2011 for Mac үй беті

Microsoft Office Word (күнделікті — MS Word, WinWord немесе жай ғана Word) - Macintosh компьютерлерінде және Windows, DOS ортасында жұмыс істейтін, қазіргі кезде кең таралған, ең қуатты мәтіндік процессорлардың бірі. Құжаттарды даярлауға, түзетуге, қарап шығуға, баспаға шығаруға арналған Windows ортасының қолданбалы программасы. Оның соңғы нұсқалары шағын баспа жүйесі ретінде кітап, газет- журналдар шығаруда кеңінен қолданылады. Microsoft Office Word дегеніміз компьютерде құжаттар жасауға мүмкіндік беретін бағдарлама болып табылады. Суреттер немесе өң сияқты түрлі-түсті фотосуреттер немесе көрнекі суреттер пайдаланып әдемі мәтін жасау және карталар мен кестелер сияқты деректер қосу үшін Word бағдарламасын пайдалануыңызға болады. Оған қоса, Word бағдарламасы мәтін жасау үшін түрлі көмекші мүмкіндіктерді береді, олардың көмегімен мақалалар немесе есептер сияқты іскери құжаттарды оңай аяқтай аласыз. Сондай-ақ, ашықхат немесе хатқалта мекенжайларын басып шығаруыңызға болады. Word бағдарламасы құжаттар, электрондық кестелер мен көрмелер жасауға және электрондық поштаны басқаруға арналған бағдарламаның бірнеше түрлерін біріктіретін өнімдердің бумасы болып табылатын «Office» бумасының бір бөлігі болып табылады.

Жалпы мағлұматтар

Microsoft Office Word - мәтіндік құжаттарды дайындауға, түзетуге және қағазға басып шығаруға арналған Windows жүйесінің қосымша программасы.Ол-мәтіндік және графикалық информацияларды өңдеу барсында жүзден аса операциялды орындай алатын ең кең тараған мәтін редакторының бірі. Қазіргі компьютерлік технологияларда орындауға болатын кез келген операция бұл ортада жүзеге асырыла береді. Мысалы, басқа ортада дайындалған мәтіндік фрагменттер, кестелер, суреттер сияқты неше түрлі объектілерді байланыстыра отырып осы ортаға енгізуге болады. Жалпы, Word редакторында типография жұмысына керекті баспа материялдарын теруден бастап, олардың оригинал – макетін толық жасауға дейінгі барлық жұмыс орындалады. Мұндай құжаттар мен кестелерді көрікті етіп , безендіруге қажет көптеген дайын шаблондар , стильдер , жазылып бірден орындалатын ішкі макропрограмалар тілі , қарапайым графиктік бейнелерді салатын аспаптар және т. с. с. жетіп артылады.

Word редакторын тағайындау, іске қосу және онымен жұмыс істеуді аяқтау

Word-пен жұмыс істеуді бастау үшін Windows жүйесінің басқа программалары сияқты оны бастапқы нұсқалық (инсталляциялық) дискеттерден немесе компакт-дискіден компьютерге жазып орналастыру қажет.

Орналастырылған WORD редакторын іске қосу бірнеше тәсілмен жүзеге асырлады:

  1. Басқару тақтасындағы Іске қосу (Пуск) менюінің Орындау (Выполнить) командасының көмегімен, бұл тәсіл редактордың қосымша параметрлерін іске қосуға арналған.
  2. Программалардың Microsoft Office тобындағы WORD шартбелгісінде тышқанды екі рет шерту арқылы.
  3. Windows жүйесінің Сілтеуіш (Проводник) терезесін пайдалану арқылы.
  4. WORD редакторына дайындалған құжаттың шартбелгісіне тышқан курсорын жеткізіп, оны екі рет шерту арқылы т.б.

Редактормен жұмысты аяқтау кез келген стандартты тәсілдермен жүргізіледі:

  • Файл→Шығу (Выход) меню командасын таңдау арқылы;
  • WORD негізгі терезесінің жүйелік менюіндегі Жабу (Закрыть) командасын таңдау;
  • тышқан курсоры терезе тақырыбы аумағында тұрғанда курсорды сол жақ шеттегі жүйелік меню белгісіне алып барып, тышқанды екі рет шерту немесе батырманы бір рет басып, менюдің Жабу (Закрыть) командасын таңдау;
  • редактор терезесінің тақырыб жолының оң жақ жоғарғы бұрышындағы Жабу батырмасын (Х) басу;
  • Тікелей Alt+F4 пернелерін басу.

Егер программамен жұмысты аяқтау барысында мұның алдында өзгертіліп, бірақ дискіге жазылмаған құжат бар болса, онда редактор экранға қосымша сұхбаттасу терезесін шығарып, өзгертілген құжатты дискіге жазу (Иә-Да) керектігін, ал жазбасаңыз (Жоқ-Нет) оны да растап беруіңізді өтінеді. Қалауңыз бойынша, редакторда әрі қарай жұмыс істей беруіңізге де (Болдырмау-Отмена) болады.

Word редакторына тән қосымша элементтер

Терезеде Widows жүесінде кездесуге тиіс стандартты көптеген элементтер бар. Қалып жолында мұнан басқа қара түске боялып белгілі бір режимнің іске қосылып тұрғанын, ал сұр түсті болса - іске қосылмағанын білдіріп тұратын жұмыс режимі индикаторлары бар: ЗАП - макрокомандаларды жазу (записать) режимі іске қосылған екпінді күйде екенін көрсетеді; ИСПР - түзелетулерді (исправления) белгілеу режимі екпінді күйде, олар құжаттың соңғы ңұсқасына қандай өзгерістер енгізілгенін білдіреді; ВДЛ - белгілеулерді кеңейтетін ( Расширить выделения) F8 пернесі екпінді күйде, яғни фрагментті ерекшелеп алып, оны кеңейту режимі іске қосылған, бұл режим ерекшелеу мөлшелерін F8 арқылы кеңейтуге болатынын (бір символға, сөзге, сөйлемге т.б.) көрсетіп тұрады. Ерекшеленген мөлшерді кішірейту - Shift + F8 арқылы, ал ерекшелеуді тоқтату - Esc арқылы орындалады; ЗАМ - символдарды аустыру режимі екпінді күйде, символдарды ығыстырып енгізу режимі орындалса, ол сұр түске боялады. Бір режимнен екіншісіне ауысу - INSERT пернесін басу арқылы жүргізіледі. Сонымен, жоғардағы режимдерді іске қосу немесе қоспау режимдері белгілі бір пернелік командалармен орындалады. Оған қосымша, сол режимді қарама – қарсы күйге ауыстыру қалып жолына жалғаса орналасқан қажетті индикаторға тышқан курсорын жеткізіп, оны екі рет шертумен де орындалатынын білген дұрыс. Цифорлық таңбалары бар көлденең және тік жылжу белдеулері мәтін ішіндегі курсор тұрған орынды бағдарлау мүмкіндігін береді.Бірақ бұл жылжу белдеулері Word редакторында бұрынғыдан маңыздырақ қосымша функциялар атқарады. Көлденең орналасқан сызғыш (белдеу) арқылы тышқан көмегімен:

  • абзац алдындағы жаңа жол басын;
  • беттің сол жақ және оң жақ шеттерінде қалдырылуға тиіс бос орындар ( поле) аумағын;
  • мәтін аралықтарындағы кесте бағаналарының енін;
  • көлденең табуляция позицияларын өзгертуге, олардың жаңа мәнін бекітуге болады.

Тышқан курсорымен осы шамалардың мәндерін өзгерткенде олардың тек сол абзацқа қатысты екенін естен шығармаған абзал. Ал енді тік орналасқан сызғыш, терезенің сол жақ жақтау бойында орналасқан.Оның көмегімен беттің жоғарғы және төменгі жақтарында қалдырылатын бос орындар алмағын және де кестелер жолдары биіктігін өзгертуге болады. Тік сызғышты көрсетпей, алып тастауға болады, онда сіздің мәтіндеріңізде берелетін орын ұлғаяды. Дегенмен ол бейнеленіп тұрса, мәтінді форматтау жұмыстары жылдамырақ орындалады. Қарап шығу режимдерінің батырмалары қалып-күй қатары маңындағы көлденең жылжу алабының сол жақ шетінде орналасады да, олар мыналардан тұрады:

  • кәдімгі режим батырмасы – бұл қарап шығу режимі келісім бойынша редакторға кіргенде бірден қабылданады. Ол мәтінді форматтау элементтерін қарапйым түрде көрсете отырып, беттерді бөлу шекараларын пунктир – сызықшамен бейнелеп, символдарды тексеру, түзету және қарап шығу процесін жылдам орындайды.
  • беттерді белгілеу режимі мәтін қағазда қалай орналаса, айнытпай солай бейнелейтін режим болып есептеледі, мұнда форматтау, мәтінді түзету өте ыңғайлы, өйткені қағаз шеттері айқын көрініп тұрады.
  • құрылым режимі, құжатты толық бейнелемей, теқ тақыраптарын көрсете алады, сол себепті мәтін тақыраптарын бастан аяқ қарап отырып, оны бақылау мүмкіндіктерін береді. Ал оны т үйіндемей, ашылған күйде бейнелесек, өте көлемді мәтін өңделгенде, оның белгілі бір бөліктерін түгелдей аустыруға, көшіруге және оның құрылымын байқап отыруға ыңғайлы режим болып саналады.

Аспаптар тақтасы командалар мен іс - әрікеттерді жылдам орындау үшін ең ыңғайлы жағдай жасайды. Оны пайдалану тышқан қолтетігінің немесе соған ұқсас басқа құрылғының көмегімен жүргізіледі. Аспаптар тақтасының белгілі бір командасын орындау сол командаға сәйкес батырманы тышқанмен шерту арқылы орындалады. Бұл тақтаны әрқашанда пайдалануға болады, өйткені,қалауымыз бойынша, ол құжат терезесінің жоғарғы жағында тұрақты көрініп тұрады. Меню жолының төменгі жағында Стандарты және Форматтау әрікеттерін ғана атқаруға арналған Аспаптар тақтасы орналасқан. Бұл екі тақтадан басқа Word редакторында бірсыпыра әрекеттерді атқаратын тақталар (Сурет салу, Көмек алу және т.б.) бар. Нақты тақталар мен олардың әр түрлі батырмаларының атқаратын қызметі жұмыс барысында түсіндіріледі. Терезенің негізгі элементінің бірі болып, бірнеше мәтіндік құжаттар қатар орналаса алатын терезелерден тұратын, ашық түске боялған жұмыс алмағы (рабочая область) болып саналады.

Жаңа құжатты даярлау

Word іске қосылған соң, экранда 1- құжат (Документі) деген бос Терезе пайда болады. Құжаттың бұлай аталу себебі Word программасы іске кіріскен кезден бастап, бұл сіздің 1-құжатыңыз болып саналады.Келесі құжат 2-нөмірлі, онан кейін 3-нөмірлі т.с.с. болып әрбір келесі құжат нөмірі осылай өсіп отырады. Егер ашылған 1-құжат жабылса да, осы тереземен жұмыс істеп отырғанда (осы сеанс кезінде) даярланған келесі мәтін 2-құжат болып нөмірленеді. Жаңа құжат ашарда Word оны құру үшін белгілі бір шаблонды (нұсқаны) пайдаланады. Нұсқа жаңа құжатты форматтау параметрлерін анықтайды. Бұл параметрлерге шрифтегі таңбалар сызылымы, парақ айналасындағы бос қалдырылатын өрістер (поля) мәні, табуляция символдары және т.б. жатады.Нұсқалардың бұлардан басқа мынадай элементтері болуы мүмкін:

  • мәтін (мысалы, жоғарғы немесе төменгі колонтитулдар немесе бет нөмірлері);
  • кестелер (таблицалар);
  • төртбұрышты жақтаулар (керегелер);
  • графикалық бейнелер;
  • кейбір арнайы құралдар (макрокомандалар, батырмалар, айта берсек аспаптар тақтасы) және т.б.

Алдын ала келесім бойынша, жаңадан ашылған құжат «Кәдімгі» нұсқа (шаблон «Обычный») бойынша жасалады.Word редакторын алғаш қы рет компьютерге орналастырғанда оның құрамына мынадай стандартты нұсқалар кіруі тиіс, олар: іс қағаздары, қызмет жазбалары; газет беттері; т.б. типтегі құжат түрлері. Бұл нұсқалар ішінде бірден толтырылуға тиіс стандарты өріс жолдары (Кімге, Кімнен, Дата) мен дайын сөз тіркестері болғандықтан, олар әркімнің уақыттарын тиінді пайдалануды қамтамасыз етеді. Арнаулы нұсқаларды пайдалану дайындалған құжаттарға біркелкі стиль береді.

«Құжат ашу» сұхбат терезесiнiң мүмкіндіктері

«Құжат ашу» терезесінің тек бір функциясы ғана - файлдың аты мен орны белгілі болғанда оны ашу жолын қарастырады. Бірақ бұл сұхбаттасу терезісінің әрбір адамға берер біраз мүмкіндігі баршалық . Сонымен, «Құжат ашу» терезесінің (немесе оның Аспаптар тақтасы) қосымша мүмкіндіктері :

  • файл іздеуді жүзеге асыр ;
  • мәтіндік құжат ашу ;
  • файлды басқа орынға орналастыру;
  • файлды қиып алу ( алмасу буфері арқылы ) ;
  • файлдың көшірмесін алу;
  • жарлықты дйындау ;
  • файылды жою;
  • файл атын өзгерту ;
  • файл қасиеттерін қарап шығу;
  • файлды ашпай-ақ, оны жылдам қарап шығу;
  • файылдағы мәліметті тек оқу үшін ашу;
  • файлды қағазға басып шығару;
  • бумадағы файлдарды реттеу.

Негізінен алғанда, «Құжат ашу» сұхбат терезесі кішігірім информациялық іздеу жүйесінің функциясын атқара алады. Жоғарыда көрсетілген барлық іс - әрекеттер «Құжат ашу» сұхбат терезесінің басқару тақтасы мен тышқанның оң жақ батырмасы арқылы ашылатын контекстік жанама менюлер жүйесі көмегімен орындалады. «Құжат ашусұхбат» терезесінің басқару тақтасы көрсетілген, ал төменде батырмалардың атқаратын қызметтері көрсетілген. «Құжат ашу» терезесінің басқару тақтасы батырмаларының атқаратын қызметтерін былай суреттеуге болады (солдан оңға қарай): Бір деңгей жоғары өту - бумалар сатысымен жоғары бір деңгейге өтуді жүзеге асырады. Өз буманды ашу - өзіңнің пайдалануына арналған буманы ашады. Өз бумаңа орналастыру - құжатты өз бумаңа орналастырады. Майда белгілер - бумалар тізімін олардың шартбелгілері (пиктограммалары) мен атын жазу арқылы бейнелейді. Кесте - бумалар тізімі кесте түрінде олардың соңғы өзгертілген мерзіммен бірге бейнеленіледі. Қасиеттерін шыару - экранға осы құжат туралы мағлұматтар шығару: дайындалған, не өзгертулер енгізілген уақыты, көлемі және т.б. Ішкі мазмұнын шығару - құжатты экранда жылдам қарап шығуды жүзеге асырады . Командалар мен режимдер - оқу, қағазға басу, іздеу, сұрыптау командаларының тізімін ашады .

Егер файл туралы кесте көмегімен информация берілген мәліметтер жеткіліксіз деп санасаңыз, Қасиеттерін шығару батырмасын басу қажет . Сол кезде берілетін қосымша мәліметтерден іздеп отырған керекті файылыңыз осы екенін (немесе осы емес екенін) анықтай аламыз. Алдыңғы сабақта файл туралы қосымша информация енгізу керектігі айтылып еді, енді «Құжат ашу» сұхбат терезесі арқылы файл іздегенде сондай информацияның қажеттілігіне көзіңіз толық жетеді. Ішкі мазмұнын шығару батырмасын пайдаланып құжатты ашпай - ақ, оның бас жағынын жылдам қарап шығуға болады. Бұл мүмкіндік іздеу жүйесі арқылы ішкі мәтіні ұқсас бірнеше файл тапқанда өте қажет болады. Табылған файлдар ішінен керегін оқи отырып осылай анықтайды. Ішкі мазмұнын шығару батырмасыарқылы табылған файлдар мәтінінің бас жағын қарап алып барып, тек керектісін ғана терезеге шығаруға болады.

Бос құжатты даярлау

Бірінші құжатты даярлау үшін «Кәдімгі» нұсқасын пайдаланайық. Бұл нұсқа кейін информация енгізетін, ал әзірге бос құжат терезесін ашарда қажет. Өйткені әзірше бұл құжатқа оның мәтінін форматтау немесе безендіру жөнінде арнайы талап қойылған жоқ. «Кәдімгі» нұсқасымен бос құжатты даярлау үшін:

  1. Файл → Даярлау (Файл → Создать) командаларын таңдап алу қажет. Мұның нәтижесінде «Құжат дайындау» сұхбат терезесі пайда болады.
  2. Сол терезеден «Кәдімгі» нұсқасын таңдап алып, ОК батырмасын басу керек.
  3. Осы әрекетті басқа жолмен де – Ctrl + N пернелерін немесе стандартты аспаптар тақтасында «Жасау» (Создать) батырмасын басу арқылы да іске асыруға болады. Осылардың нәтижесінде де «Кәдімгі» нұсқасына сәйкес жаңа құжат ашылады, бірақ мұнда экранға сұхбат терезесі шығарылмайды.

Басқа форматтардағы файлдарды ашу

Word редакторында WordPerfect, Works, WordStar, DOC-қа арналған Word және т.б. форматтарда даярланған файлдарды ашуға болады. Ол үшін Файл → Ашу ( Файл → Открыть) командаларының Файл типі жолындағы керекті типті таңдау керек, әйтпесе барлық файлдарды қарап шығуға рұқсат беретін «Барлық файлдар» деген жолды таңдап, солардың ішінен қажеттісін таңдау керек.

Құжатты сақтау

Даярланып жатқан құжитты жиі – жиі дискіге жазып қою керектігін түсінген шығарсыздар. Мәтін терліп жатқан кезде компьютердің жедел жадында болады да, ток не компьютер өшіріліп қалса, бірден жойылып кетеді.Сондықтан дискіге жазып сақтап отырған абзал. Ол көп уақыт алмайды. Ол үшін тышқан курсорын дискеттің суреті салынған батырмаға жеткізіп, оны бір рет шертсе болғаны. Осылай сақталған мәтін ғана қатты дискіге жазылып, қауіпсүз күйде ұзақ уақыт сақталады. Құжатты дискіге алғашқы рет жазып сақтау үшін оған белгілі бір ат қойып, қай дискінің қандай бумасына орналастыратыныңызды білгеніңіз жөн. Егер жұмыс нәтежесін бірнеше вариантта сақтау керек болса, олардың әрқайсысына бөлек - бөлек ат қойып сақтау қажет. Файлды сақтау үшін келесі әрекеттерді орындау қажет:

  1. Файл → … деп сақтау командасын таңдау немесе F12 пернесін басу.
  2. Файл аты деген өріс жолына құжаттқа қойылатын аты енгізу, әйтпесе Word-тың ұсынған атын (мысалы, Документ2) қабылдау.
  3. Буманың ашылатын тізімінің көмегімен, алдымен дискіні таңдап ал. Оның аты жоғарғы кішкене терезеге шығады, ал төменгі негізгі терезеде сол дискідегі бумалар тізімі көрінеді. Бұл ж мысты орындағанда, А:, В: таңбалары мен иілгіш диск, яғни дискет белгіленетіні есіңізде болсын, сондықтан көбінесе С:, D: сияқты қатты дискілерді таңдауған жөн, оны Диск деген өрісте белгілейміз, мысалы, Д: дискісін таңдап алайық.
  4. Бумалар тізімінен файлды орналастыратын бума атын белгілеу керек, мысалы BOOK атын таңдап алайық. Белгіленген бума аты жоғарғы терезеде, ал негізгі терезеде – сол буманың (ВООК) ішіне кіретін басқа бумалар мен файлдар тізімі тұрады.
  5. Қабаттасқан ішкі бумалардан да керектісін таңдап ал, бізге керектісі, мысалы, PROSPECT ішкі бумасы болсын.
  6. Бумалар деңгейлерін толық қарастырып керектісін таңдап алған соң, «Сақтау» (Сохранить) батырмасын басу қажет. Осылай сақталған құжатты кейіннен тауып алу қиынға соқпайды.
  7. Мәтінің құрамына кіретін және оны сипаттай алатын сөз тіркестерін де енгіземіз, оларды «Қасиеттер» сұхбаттасу терезесіне енгізіп, кейіннен өзгертіп немесе толықтырып қоюға болады. «Сервис» менюінің ішкі «Статистика» парағы өздігінен толтырылып отырады, онда мәлімет көлемі неше беттен, абзацтан және жолдан тұратыны көрсетіледі.

Қорытынды мәліметтер

Жұмыс туралы қортынды информацияны Файл → Қасиеттер (Файл → Свойства) сұхбаттасу терезесі көмегімен алуға болады. Бұл терезе кейіннен файлды іздеуді оңайлататын информация мен ескертулерді есте сақтайды. Егер «Қасиеттер» терезесінің жолына әр файл туралы тұрақты күйде информация енгізіп отыратын болсақ, кейіннен файлдарды көбейтіп, оның аты, бумасы ұмытылып кетсе де, оларды іздеп табу қиынға соқпайды. Сондай сәттерде бұрын енгізілген «Қасиеттер» терезесіндегі мәліметтердің қадырын түсінуге болады. Енді осы терезені толығырақ қарастырайық. Терезедегі «Жалпы» және «Статистика» парақтары адамдардың қатысысуынсыз – ақ өздері автоматты түрде толтырылады. Сонымен «Қасиеттер» сұхбат терезесін толтыру үшін төмендегі әрікеттерді орындаймыз.

  1. Файл → Қасиеттер командаларын таңдаймыз. «Қасиеттер» сұхбаттасу терезесі пайда болады.
  2. «Құжат» парағына өтіп, ондағы жолдарға тиісті мәліметтер енгізу қажет. «Құжат» (Документ) парағына Тақырып, Автор, Мекеме,Топ, Өзекті сөздер, Ескертпе сияқты жалпы мағлұматтардын жинайды. Бұл мағлұматтарды әркім жұмыс барсында өзі енгізіп, онда 255 таңбаға дейінгі әр түрлі мағлұматтардан тұратын сөз тіркестерін толтыруға мұмкінідік бар.
  3. «Статистика» парағы мынадай мәліметтер береді:
  • Құжаттың дайындалған, өзгертілген, ашылған даталары;
  • Кім дайындады, қанша уақытта түзетілді, кім сақтады;
  • «Статистика» бөлімінде құжаттың қанша беттен, абзацтан, жолдан, сөзден, символдан, байттан тұратыны туралы жазылған мәлімет болады.

«Қасиеттер» терезесін толтыру қажет те емес сияқты болуы мүмкін, бірақ файлды іздеп оны табу процесінде оны дер кезінде толтырудың қандай маңызы бар екенін толық түсіндіруге болады.

[1]

Дереккөздер

  1. Қазақ тілі терминдерінің салалық ғылыми түсіндірме сөздігі:Информатика және компьютерлік техника/ Жалпы редакциясын басқарған – түсіндірме сөздіктер топтамасын шығару жөніндегі ғылыми-баспа бағдаламасының ғылыми жетекшісі, педагогика ғылымдарының докторы, профессор, Қазақстан Республикасы Мемлекеттік сыйлығының лауреаты А.Қ.Құсайынов. – Алматы: «Мектеп» баспасы» ЖАҚ, 2002. – 456 бет. ISBN 5-7667-8284-5


Сыртқы сілтеме